Command R+ Partial Outage
Incident Report for Cohere
Resolved
As of 10:00 PM EDT the degraded performance has been resolved by removing poorly performing replica.
Posted Apr 15, 2024 - 22:00 EDT
Investigating
Some Command R+ traffic is experiencing elevated latency and timeouts. Currently under investigation from engineering team.
Posted Apr 15, 2024 - 20:30 EDT
This incident affected: Models (command-r-plus).