Inferencing API Degredation For XL Generation
Incident Report for Cohere
Resolved
Resolved as of 6:30PM EST
Posted Mar 24, 2022 - 22:19 EDT
Investigating
Cohere engineering has identified a degradation in serving inference requests from our XL endpoint.

We expect to recover throughout the day and will post updates as the remediation progresses.
Posted Mar 24, 2022 - 09:05 EDT
This incident affected: API (Generate - xlarge).