Command R+ Degraded Service
Incident Report for Cohere
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 16:16 EDT
Update
Fix has been deployed, monitoring.
Posted Apr 22, 2024 - 14:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 14:24 EDT
Investigating
We are investigating increased response times for Command R+.
Posted Apr 22, 2024 - 14:02 EDT
This incident affected: Models (command-r-plus).