Command R increased latency and failure rate
Incident Report for Cohere
Resolved
Latency has returned to normal as of 6:15PM EDT.
Posted Apr 18, 2024 - 18:43 EDT
Investigating
Some Command R traffic is experiencing elevated latency and timeouts. Currently under investigation from engineering team.
Posted Apr 18, 2024 - 17:46 EDT
This incident affected: Endpoints (chat) and Models (command-r).